Delays in warehouse sync and personas compute
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 17:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 16:59 PDT
Identified
We have identified the issue and are implementing a fix.
Posted Mar 30, 2022 - 16:51 PDT
Investigating
We detected an issue in our system that is affecting warehouses syncs and batch Personas computed traits and audiences. We are actively investigating.
Posted Mar 30, 2022 - 16:40 PDT
This incident affected: Personas (Personas (US)) and Warehouses (Warehouses (US)).