Elevated Profile API Latencies
Incident Report for Segment
Resolved
This incident has been resolved, Profile API latencies have returned to normal levels
Posted Dec 15, 2021 - 09:59 PST
Investigating
We are currently investigating elevated latencies on all Profile API endpoints
Posted Dec 15, 2021 - 09:07 PST
This incident affected: Personas (Personas (US)).