Delayed Personas Audiences and Traits
Incident Report for Segment
Resolved
This incident has been resolved.
Posted May 20, 2021 - 17:45 PDT
Identified
Syncs across all Personas Audiences and Traits connected to event destinations are currently delayed by 3+ hours. The remediation team has identified root cause and are working to restore service. No data has been lost.
Posted May 20, 2021 - 16:15 PDT
This incident affected: Personas.