Increased latency delivering to destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 14:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2020 - 10:37 PST
Investigating
We are aware of issues with delivering events to destinations. During this time, delivery of events to destinations may be delayed.
Posted Feb 06, 2020 - 10:24 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).