Segment is experiencing difficulty sending data to Knowtify
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jun 18, 2018 - 19:17 PDT
Identified
We are investigating issues with our Knowtify destination. No other destinations are impacted.
Posted Jun 18, 2018 - 13:03 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).