Context.library incorrectly set
Incident Report for Segment
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 30, 2019 - 13:30 PDT
Investigating
We have identified and resolved a situation which lead to "library.name" and "library.version" to be set to "unknown" within the "context" object. Instead, those values were set within the "integrations" object. This impacted a subset of data sent on April 30 between 12:26 pm PST and 1:00 pm PST.
Posted 6 months ago. Apr 30, 2019 - 12:30 PDT