Sync Failures of AWS destinations
Incident Report for Segment
Resolved
The issue has now been resolved and Syncs to amazon-kinesis-firehose, amazon-personalize, amazon-lambda and amazon-eventbridge are now flowing.
Posted Nov 08, 2024 - 05:45 PST
Update
We have also now recovered AWS Lambda. We will continue working through and monitoring the issue.
Posted Nov 08, 2024 - 03:19 PST
Monitoring
amazon-kinesis-firehose and amazon-eventbridge have recovered - we will continue monitoring while working to recover amazon-lambda
Posted Nov 08, 2024 - 03:01 PST
Identified
We have identified an issue with Syncs to amazon-kinesis-firehose, amazon-personalize, amazon-lambda and amazon-eventbridge and working to resolve.
Posted Nov 08, 2024 - 03:00 PST
This incident affected: Streaming Destinations (Streaming Destinations (EU)).