Degraded performance in Schema
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 07, 2018 - 21:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2018 - 20:42 PST
Investigating
We've identified degraded performance in Schema v2, resulting in some disabled/blocked events being allowed. We are working to resolve this. No data has been lost.
Posted Feb 07, 2018 - 17:44 PST
This incident affected: Data Ingestion (Tracking) API (Data Ingestion (Tracking) API (US)).