Personas Gap in Schedule batch traits and audiences
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 15:14 PST
Identified
We had a 2-hour gap in scheduling batch computed traits and audiences. No data was lost and all updates will be picked up during the next scheduled sync.
Posted Mar 02, 2021 - 15:01 PST
This incident affected: Personas.