Clearbit Outage
Incident Report for Segment
Resolved
The connectivity to Clearbit destination is now fully recovered.
Posted Jun 07, 2024 - 18:39 PDT
Investigating
We are currently investigating the issue. The API endpoint at Clearbit is returning unexpected errors.
Posted Jun 06, 2024 - 16:12 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).