Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 13:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2019 - 12:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2019 - 12:10 PST
Investigating
We're seeing delays in delivering data to downstream destinations. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted Nov 28, 2019 - 12:05 PST
This incident affected: Destinations.