A small Percent of destinations are experiencing lag delivering events to their integrations

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Apr 19, 2024 - 13:21 PDT

Identified

We have routed new traffic away from the degraded infrastructure, but events received in the past hour may see elevated latency.
Posted Apr 19, 2024 - 13:06 PDT
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)).