Marketing website down
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Mar 24, 2017 - 12:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2017 - 11:48 PDT
Investigating
The marketing website is currently down, however you can still login to access your account at https://segment.com/login. No customer data loss has occurred.
Posted Mar 24, 2017 - 11:26 PDT