Delayed Delivery for Facebook Ads Sources
Incident Report for Segment
Resolved
We have discussed this issue with Facebook engineers. We believe this issue had to do with Facebook authentication token validation and expiry. The resolution is that affected users should re-authenticate their Sources with Facebook. We will be reaching out to affected customers over email.
Posted Apr 17, 2018 - 17:09 PDT
Investigating
At 5:29 AM April 17 UTC, we began to receive permissions errors from the Facebook Graph API that have interrupted some Source syncs. We’re currently investigating both for a root cause and solution, and a workaround if a root cause solution is not immediately forthcoming. Other Sources are operating normally, and while we are experiencing data delays for syncs, no data loss is expected.
Posted Apr 17, 2018 - 11:25 PDT
This incident affected: Cloud Sources (Cloud Sources (US)).