Elevated BigQuery rate limit errors
Incident Report for Segment
Resolved
The fix has been verified as working. BigQuery warehouses that encountered rate limit errors will catch up during their next sync.
Posted 4 months ago. Mar 08, 2019 - 09:48 PST
Identified
BigQuery warehouses have been seeing elevated sync failures due to this error: "Error 403: Exceeded rate limits: too many api requests per user per method for this user_method." Engineers have identified a fix and are rolling it out shortly. We will update this status incident as soon as we have verified that the errors are fixed.
Posted 4 months ago. Mar 08, 2019 - 08:57 PST
This incident affected: Warehouses.