Data processing delays in EU
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 05:44 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2023 - 05:31 PDT
Monitoring
A fix has been applied and we are monitoring the systems
Posted Apr 26, 2023 - 05:30 PDT
Investigating
We are currently investigating data processing delays in the EU region.
Posted Apr 26, 2023 - 04:17 PDT
This incident affected: Data Processing Pipeline (Data Processing Pipeline (EU)).