Connection error to Hubspot sources
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 13:34 PST
Monitoring
No fix was deployed as Hubspot APIs are recovering. We will continue to monitor and provide updates.
Posted Dec 16, 2021 - 13:04 PST
Identified
We detected an increased error rate connecting to Hubspot APIs and are currently working on a fix.
Posted Dec 16, 2021 - 12:07 PST
This incident affected: Cloud Sources (Cloud Sources (US)).