Personas Realtime Sync Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 16:17 PST
Identified
The issue has been identified and we are working on processing the data backlog.
Posted Mar 02, 2021 - 15:03 PST
Investigating
We are investigating an issue causing up to one-hour delays in syncing of realtime computed trait and audience data to external integrations. Computations are updating onto the profile API in realtime. No data has been lost.
Posted Mar 02, 2021 - 12:38 PST
This incident affected: Engage (Engage (US)).