Kochava delays
Incident Report for Segment
Resolved
The Segment-Kochava integration is functioning normally. We will be contacting affected customers individually.
Posted Jan 11, 2017 - 14:52 PST
Monitoring
We have deployed a fix and are seeing messages delivered to Kochava. We will update once the backlog of events has been drained.
Posted Jan 11, 2017 - 11:57 PST
Investigating
The Segment-Kochava integration is experiencing some delays due to an issue on Segment's end. Engineers are working to address the problem.
Posted Jan 11, 2017 - 10:52 PST