SSO Login Issues with the Segment App

Incident Report for Segment

Resolved

The issue has been mitigated, and SSO login is now fully functional for the Segment app.
Posted Sep 10, 2026 - 08:39 PDT

Identified

The root cause of the issue with SSO login has been identified and we are working on a fix.
Posted Sep 10, 2026 - 08:27 PDT

Investigating

We are actively investigating an issue in which some customers are unable to login to the Segment app via SSO.
Posted Sep 10, 2026 - 07:28 PDT
This incident affected: Web Interface (Web Interface (US)).