Amazon S3 Integration Delays
Incident Report for Segment
Resolved
Data has resumed flowing to all S3 destinations. Affected customers have been contacted about backfilling delayed data
Posted Aug 23, 2017 - 12:38 PDT
Identified
Data to the Amazon S3 Integration is delayed for sources that have enabled/modified their S3 integration starting Tuesday August 15. No data has been lost. We will be backfilling the data for affected sources.
Posted Aug 18, 2017 - 15:43 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).