AutopilotHQ Data Delay
Incident Report for Segment
Resolved
Messages to AutopilotHQ are back to normal delivery times.
Posted Jan 25, 2017 - 15:41 PST
Identified
We are currently experiencing an approximately 2 hour delay delivering data to AutopilotHQ. No data has been lost. We will update when data is back being delivered in real-time.
Posted Jan 25, 2017 - 12:09 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).