Resolved: Linked Audiences Traits not selectable in builder UI

Incident Report for Segment

Resolved

Engineering team has investigated and resolved an issue related to the Linked Audience Builder. Specifically, traits could not be selected. This is now resolved as of 4:43 PM UTC.
Posted Mar 31, 2026 - 09:30 PDT