Source and Warehouse Sync Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Dec 18, 2018 - 08:40 PST
Monitoring
We are restarting some source syncs as a result of an earlier incident. This will result in a delay of 3-6 hours for some source syncs and some warehouse sync delays. We are actively monitoring the changes and will post here with further updates.
Posted Dec 17, 2018 - 14:53 PST
This incident affected: Cloud Sources (Cloud Sources (US)) and Warehouses (Warehouses (US)).