Personas: realtime computed trait and audience delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 14:59 PDT
Monitoring
We are recovering from earlier Personas realtime computed trait and audience delays.
Posted Nov 03, 2021 - 14:33 PDT
Investigating
We are currently experiencing a delay processing Personas realtime computed traits and audiences. Engineers are currently investigating the issue.
Posted Nov 03, 2021 - 14:26 PDT
This incident affected: Personas.