Data delay to Promoter.io integration

Incident Report for Segment

Resolved

This incident has been resolved.
Posted May 30, 2017 - 08:09 PDT

Monitoring

New data to Promoter.io is flowing a real-time. The delayed data will be delivered over the next day.
Posted May 25, 2017 - 20:21 PDT

Identified

Data to Promoter.io is delayed starting at 4:04pm PST.
Posted May 25, 2017 - 16:45 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).