Batch audience and computed trait sync delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 20:49 PST
Monitoring
Personas is back online and we are currently monitoring this situation.
Posted Nov 12, 2021 - 15:56 PST
Update
Personas will be unavailable starting 3pm PT for a duration of 45 min for a holiday scaleout
Posted Nov 12, 2021 - 14:53 PST
Update
Personas will be unavailable starting 3pm PT for a duration of 45 min for a holiday scaleout
Posted Nov 12, 2021 - 14:44 PST
Identified
We are currently experiencing delays syncing batch computed traits and audiences. Realtime computed traits and audiences are not affected.
Posted Nov 12, 2021 - 12:34 PST
This incident affected: Personas.