Possible delay in warehouse syncs
Incident Report for Segment
Resolved
We confirmed by 2021-08-30 10:45 PDT the Warehouse pipeline backlog are cleared. We do not observer any Warehouse syncs delays at this point.
Posted Aug 30, 2021 - 11:49 PDT
Update
Warehouse pipeline remains stable and are clearing the backlog of events accumulated during the initial pipeline disruption. We expect some Warehouses syncs may be delayed as the backlog is cleared.
Posted Aug 30, 2021 - 08:59 PDT
Monitoring
On 2021-08-30 07:40 PDT we detected a disruption in the data pipeline responsible Warehouse syncs. We believe this may have caused delays in some Warehouse syncs. Engineering team was alerted immediately and took necessary steps to mitigate. We are closely monitoring the data pipeline and will provide further updates.
Posted Aug 30, 2021 - 08:24 PDT
This incident affected: Warehouses (Warehouses (US)).