Personas Profile API Delay
Incident Report for Segment
Resolved
All delayed data has been processed and changes are available in real-time on the Personas profile API.
Posted Oct 22, 2019 - 21:19 PDT
Monitoring
We have observed a reduction in errors from our upstream cloud provider and are processing our backlog of data to the Personas profile API. No data has been lost.
Posted Oct 22, 2019 - 20:29 PDT
Update
We continue to await resolution of our upstream cloud provider's networking incident, affecting the Personas profile API and app.
Posted Oct 22, 2019 - 19:30 PDT
Identified
We are continuing to see issues with our upstream cloud provider affecting the Personas profile API and app. No data is being lost.
Posted Oct 22, 2019 - 18:37 PDT
Monitoring
We are recovering from an earlier Personas API and app outage caused by an upstream cloud provider networking outage. No data has been lost.
Posted Oct 22, 2019 - 18:11 PDT
Investigating
We’re investigating a delay in the Profile API affecting Personas customers using the API or looking at user profiles in the Segment app
Posted Oct 22, 2019 - 17:31 PDT
This incident affected: Engage (Engage (US)).