Issue with data processing pipeline
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 07:13 PST
Update
We are continuing to monitor the result of the fix.
Posted Dec 13, 2021 - 20:41 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2021 - 20:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2021 - 19:23 PST
Identified
We have identified an issue with the data processing pipeline and a fix is being implemented.
Posted Dec 13, 2021 - 18:36 PST
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)).