Subset of realtime computations created on or after 8PM PT August 8th operating on partial data
Incident Report for Segment
Resolved
Incident resolved
Posted Sep 01, 2022 - 06:30 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2022 - 06:30 PDT
Monitoring
The majority of impacted computations have been fixed, and we are continuing to monitor the repair of remaining computations.
Posted Aug 22, 2022 - 08:29 PDT
Update
We have identified the issue and are working to repair computations impacted by this issue. Computations that are affected are real-time computations created between August 8th, 8pm PT and August 19th, 7:30 am PT with time-based conditions.

Impacted computations will be locked in the audience editor until the repair of that computation has completed. The audience could lock anytime between Friday, August 19th at 4PM PT to Monday, August 22nd at 8AM PT and will unlock once the repair of the computation has completed. New audiences can still be created in the audience builder. We apologies for any inconvenience.
Posted Aug 19, 2022 - 16:00 PDT
Identified
We have identified the issue and are working to repair computations impacted by this issue. Computations that are affected are real-time computations created between August 8th, 8pm PT and August 19th, 7:30 am PT with time-based conditions.
Posted Aug 19, 2022 - 15:19 PDT
Update
We are continuing to investigate the issue. Computations created after 7:30am PT August 19th are unaffected.
Posted Aug 19, 2022 - 10:14 PDT
Update
We are continuing to investigate the issue. We will post the next update 8am PT.
Posted Aug 18, 2022 - 21:35 PDT
Investigating
Real-time computations created on or after 8pm PT August 8th with time-based conditions (e.g. "within X days") are operating on partial data. We are investigating the issue and working on repairing all affected computations.
Posted Aug 18, 2022 - 20:16 PDT
This incident affected: Personas (Personas (US)).