Personas: batch computed trait and audience sync delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 19:36 PDT
Monitoring
Our engineering team has implemented a fix and we are now recovering from earlier batch computed trait and audience sync delays.
Posted Nov 04, 2021 - 18:14 PDT
Update
We are continuing to work on a fix for this issue. No data has been lost.
Posted Nov 04, 2021 - 16:50 PDT
Identified
We are currently experiencing delays syncing batch computed traits and audiences. Realtime computed traits and audiences are not affected. Our engineering team is currently implementing a fix.
Posted Nov 04, 2021 - 16:35 PDT
This incident affected: Personas.