Data Ingestion Delays into Personas
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 13:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 12:42 PDT
Investigating
All Personas spaces are currently experiencing up to a 10 minute delay in processing data.
Posted Aug 18, 2020 - 11:41 PDT
This incident affected: Personas.