Elevated errors in Facebook Destinations

Incident Report for Segment

Resolved

We've confirmed that the impacted destinations have recovered.
Posted Nov 23, 2025 - 21:04 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 23, 2025 - 20:50 PST

Update

All impacted destinations have recovered and normal operations have resumed. We will continue to monitor closely.
Posted Nov 23, 2025 - 20:50 PST

Monitoring

We are observing early signs of success. We will continue to monitor.
Posted Nov 23, 2025 - 19:53 PST

Identified

We have identified the root cause of the incident and we are working towards a fix.
Posted Nov 23, 2025 - 19:20 PST

Investigating

We are observing elevated errors in the following Facebook destinations (actions-facebook-conversions-api, actions-facebook-custom-audiences, facebook-app-events, facebook-offline-conversions, facebook-pixel-server-side, personas-facebook-ads).
Posted Nov 23, 2025 - 17:47 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).