Elevated error rate delivering to Facebook Conversions API
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 22:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2021 - 22:44 PDT
Investigating
We are currently investigating this issue.
Posted Aug 27, 2021 - 19:34 PDT
This incident affected: Destinations.