Intermittent failures with SSO login
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 12:18 PST
Monitoring
SSO login has been restored, and we are monitoring the issue.
Posted Dec 19, 2019 - 11:07 PST
Investigating
We're currently investigating ongoing SSO login failures. Existing user sessions are not affected, nor is MFA or email/password login.
Posted Dec 19, 2019 - 09:52 PST
This incident affected: Web Interface (Web Interface (US)).