Audience UI failing to list audiences
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 18:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2023 - 17:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2023 - 17:41 PDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2023 - 17:41 PDT
Investigating
We have identified the issue with the Audience List UI page. We are actively working to mitigate the issue.
Posted Oct 17, 2023 - 17:24 PDT
This incident affected: Engage (Engage (US)).