Delays in warehouse syncs
Incident Report for Segment
Resolved
Warehouse syncs have fully recovered.
Posted Dec 14, 2021 - 16:15 PST
Monitoring
We have deployed a change to mitigate the issue. Warehouse sync delays are recovering.
Posted Dec 14, 2021 - 15:56 PST
Investigating
We detected an issue affecting warehouse syncs and are actively investigating. Warehouse syncs may be delayed.
Posted Dec 14, 2021 - 15:20 PST
This incident affected: Warehouses (Warehouses (US)).