Criteo Audience destinations are experiencing an outage

Incident Report for Segment

Resolved

This incident has been resolved. Traffic is flowing through to Criteo APIs
Posted Jul 03, 2026 - 03:43 PDT

Monitoring

We are currently seeing successful delivery to Criteo. Our team will continue to monitor the closely.
Posted Jul 03, 2026 - 02:46 PDT

Identified

We are currently experiencing disruptions with Criteo Audience destinations due to an external Criteo API outage. We are monitoring the situation closely.
Posted Jul 03, 2026 - 02:39 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).