Intermittent Segment application login errors

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 15:02 PDT

Monitoring

Segment application login is now operating normally. We will continue to monitor for system stability.
Posted Aug 18, 2026 - 11:38 PDT

Identified

We have identified an issue that is affecting a subset of Segment customers causing intermittent errors when logging in.
Posted Aug 18, 2026 - 10:49 PDT
This incident affected: Web Interface (Web Interface (US), Web Interface (EU)).