Multiple pages sporadically failing to load
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 17:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 15:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2022 - 11:47 PDT
This incident affected: Personas (Personas (US)) and Web Interface (Web Interface (US)).