Warehouse maintenance

Incident Report for Segment

Resolved

We have completed the maintenance for warehouses.
Posted Jan 11, 2022 - 15:43 PST

Monitoring

We are performing maintenance for warehouses from 3pm PST to 5pm PST. Some warehouse syncs may take longer to complete during this time.
Posted Jan 11, 2022 - 15:04 PST
This incident affected: Warehouses (Warehouse Destinations (US)).