Klaviyo Destination delivery outage
Incident Report for Segment
Resolved
Data delivery to the Klaviyo cloud mode destination was restored at 11:30am PT on September 21. Please reach out to our support team at friends@segment.com to see if your data is eligible for a replay.

See Klaviyo's status page for more details on the incident.
Posted Sep 21, 2022 - 13:19 PDT
Monitoring
Data delivery to the Klaviyo cloud mode destination has been restored. Device mode connections were not impacted.
Posted Sep 21, 2022 - 11:41 PDT
Investigating
We are investigating an issue with the Klaviyo destination that is affecting all customers using this destination.
Posted Sep 21, 2022 - 11:08 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).