Reverse ETL Database Upgrade

Scheduled for Feb 20, 10:00 - 12:00 PST

Update

Reverse ETL DB upgrade for EU is now complete. All systems are healthy.
Next, we will conduct US upgrade on Feb 26, at 12 AM GMT
Posted Feb 20, 2025 - 13:11 PST

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 19, 2025 - 10:33 PST

Scheduled

We will be conducting a scheduled database upgrade. The maintenance window is expected to last approximately 2 hours.

• EU: Starting at 06:00 PM GMT on Thursday, Feb 20, 2025
• US: Starting at 12:00 AM GMT on Wednesday, Feb 26, 2025

During this time there will be impact to the Reverse ETL, Linked Audiences, and Linked Events products.

Reverse ETL
• Syncs scheduled during the maintenance will be delayed.
• RETL syncs initiated manually will not be processed.

Linked Audiences
• Syncs scheduled during the maintenance will be delayed.

Linked Events
• Syncs scheduled during the maintenance will be delayed.

No other part of Segment will be impacted.
Posted Feb 19, 2025 - 10:28 PST
This scheduled maintenance affects: Reverse ETL (Reverse ETL (EU), Reverse ETL (US)), Linked Events (Linked Events (US), Linked Events (EU)), and Linked Audiences (Linked Audiences (US), Linked Audiences (EU)).