Actions S3 is currently experience formatting issues with the delivered events

Incident Report for Segment

Resolved

We have resolved the issue now.
Posted Sep 16, 2026 - 14:50 PDT

Investigating

We are currently investigating an issue causing formatting anomalies with S3 action destinations. Our team is working on a mitigation.
Posted Sep 16, 2026 - 12:40 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)) and Engage (Engage (US), Engage (EU), Profiles Sync, Journeys (US), Journeys (EU)).