Delays in Cloud App Sources syncs
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 14:31 PDT
Monitoring
A fix has been implemented and Cloud App Sources syncs have resumed. We are monitoring the results.
Posted Sep 30, 2020 - 14:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2020 - 14:05 PDT
Investigating
Segment is experiencing delays in syncing data into connected Warehouses from Cloud App Sources
Posted Sep 30, 2020 - 13:53 PDT
This incident affected: Cloud Sources.