Event delivery is delayed

Incident Report for Segment

Monitoring

Delays are recovering, and we are actively monitoring the recovery process.
Posted Dec 09, 2025 - 15:42 PST

Identified

We've identified the cause and working on mitigating the incident.
Posted Dec 09, 2025 - 14:11 PST
This incident affects: Data Processing Pipeline (Data Processing Pipeline (US)).