Clearbit integrations are timing out

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Apr 17, 2023 - 13:17 PDT

Identified

We are working with our partner to solve the issue.
Posted Apr 17, 2023 - 11:37 PDT

Investigating

We are currently investigating the issue. The API endpoint at Clearbit is returning timeout errors.
Posted Apr 17, 2023 - 08:28 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).