Data Delivery Delay to Personas Destination

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Mar 24, 2021 - 01:23 PDT

Update

All event processing back in sync!
Posted Mar 24, 2021 - 01:19 PDT

Monitoring

A fix has been implemented and we are monitoring the result.
Posted Mar 23, 2021 - 21:33 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2021 - 21:05 PDT

Investigating

We are investigating the cause of a delay in delivering data to Personas destinations. This started at 17:38 PST. No data has been lost.
Posted Mar 23, 2021 - 20:57 PDT
This incident affected: Engage (Engage (US)).