Personas Inaccessible for Spaces Created After March 25th
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 19:19 PDT
Update
All user profiles can now also be accessed via UI or Profile API. While audience computations and syncs are now performing normally, there may be a data delay of up to 16 hours for spaces created after March 25th and a data delay of up to a few minutes for spaces created before March 25th.

The team is continuing to work on a fix for this issue.
Posted Jul 29, 2020 - 07:25 PDT
Update
The team is continuing to work on a fix for the issue.
Posted Jul 28, 2020 - 19:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2020 - 14:07 PDT
Investigating
Personas is currently inaccessible for spaces created after March 25th. All other spaces may experience delays in ingestion, computation and integration syncs. The team is investigating the issue.
Posted Jul 28, 2020 - 13:11 PDT
This incident affected: Engage (Engage (US)).